  
   
 
 
     
 
 

    
 
















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.godanriver.com/content/tncms/live/" />
<meta name="keywords" content="jacob cooper, point, sport, basketball, patrick mills, stallion, magna vista, wil gardner, player" />
<meta name="news_keywords" content="jacob cooper, point, sport, basketball, patrick mills, stallion, magna vista, wil gardner, player" />
<meta name="description" content="It only took one half of basketball for Jacob Cooper to register the highest-scoring game of the Harry Johnson Holiday Classic this year." />
<meta name="author" content="PARKER COTTON pcotton@registerbee.com" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3112" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_2327a26044f55e7b626c0ee8f6aca475" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.godanriver.com/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/3/18/31854114-66e2-5b73-812e-daaebb62f3ef/5e06b5c5bc070.image.jpg?crop=1579%2C888%2C0%2C212&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Stallions punch ticket to championship game in Harry Johnson Holiday Classic" />
<meta property="og:description" content="It only took one half of basketball for Jacob Cooper to register the highest-scoring game of the Harry Johnson Holiday Classic this year." />
<meta property="og:site_name" content="GoDanRiver.com" />
<meta property="og:section" content="High School" />
<meta property="fb:app_id" content="128637010966" />
<meta property="article:publisher" content="https://www.facebook.com/godanriver" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GoDanRiver" />
<meta name="twitter:image:alt" content="Jacob Cooper" />
<meta name="parsely-title" content="Stallions punch ticket to championship game in Harry Johnson Holiday Classic" />
<meta name="parsely-link" content="https://www.godanriver.com/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/3/18/31854114-66e2-5b73-812e-daaebb62f3ef/5e06b5c5bc070.image.jpg?crop=1579%2C888%2C0%2C212&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-12-27T20:45:00-05:00" />
<meta name="parsely-section" content="sports/high-school" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="f44fcf88-29b8-5141-9f29-0d83dbc8b50d" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1575571764"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1575571764"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":281}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2470,1863,1073,2500", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1575571764"></script>
<script>/*<![CDATA[*/ var field59 = field59 || {}; field59.ipo = { "global": { "dfpConfig": { "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/167885573/godanriver_video&description_url=http%3A%2F%2Fgodanriver.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x360|640x480|400x300&cust_params=keyword%3D{keywords}%26category%3D{categories}&ciu_szs=300x250&unviewed_position_start=1" } } }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jacob cooper","point","sport","basketball","patrick mills","stallion","magna vista","wil gardner","player"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '737527882151'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Stallions punch ticket to championship game in Harry Johnson Holiday Classic | High School | godanriver.com</title>
    

            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #942627; } .fixed-nav #main-navigation { background-color: #942627 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #942627; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #569fa6; }#site-header-container{ border-bottom: 3px solid #569fa6; }#site-footer-container{ border-top: 3px solid #569fa6; } .tnt-bg-accent { background-color: #569fa6; } a .tnt-caret-down { color: #569fa6; } .block-title .block-title-inner { border-color: #569fa6; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #569fa6; } .form-control:focus { border-bottom-color: #569fa6; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.godanriver.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/393b5a44-e561-11e5-84ae-b7f0a4683f67.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.godanriver.com/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Stallions punch ticket to championship game in Harry Johnson Holiday Classic | High School | godanriver.com" href="http://www.godanriver.com/search/?f=rss&amp;t=article&amp;c=sports/high-school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.godanriver.com/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    
    <script>
        $(window).load(function() {
            var href = $('div.user-signup a').attr('href');
            myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
             $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);
        });
    </script>
    

    
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.godanriver.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script><script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');
         }); 
    </script>    
    
    <!-- For BMT-6423 by RMD -->
    


    <!-- For BMT-6858 by rmck -->
    <meta property="fb:pages"content="56421140903" /> 
    
    <!-- For BMT-7029 by rmck -->
    <meta property="fb:pages" content="205249286231178"> 

    
          
    


    <!-- 
    For BMT-7813 by RMD
    Did a quick test using this code to see if using resource hints (http://w3c.github.io/resource-hints/#dfn-preconnect) 
    would help page load times.
    -->
        
        <!-- TN's CDN server -->
        <link rel="preconnect" href="//bloximages.newyork1.vip.townnews.com" />
        <!-- Add other custom servers as needed -->
        
    


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-f44fcf88-29b8-5141-9f29-0d83dbc8b50d section-sportssection-high-school type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.godanriver.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=281" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-38689416-12","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"godanriver.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school","weather_temp":48,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d","asset_headline":"Stallions punch ticket to championship game in Harry Johnson Holiday Classic","asset_byline":"By PARKER COTTON\npcotton@registerbee.com","asset_pub_date":"12\/27\/2019","asset_pub_time":"8:45 pm","asset_canonical":"https:\/\/www.godanriver.com\/sports\/high-school\/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday\/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html","asset_content_length":4052,"asset_related_length":4,"asset_tag_1":"jacob cooper","asset_tag_2":"point","asset_tag_3":"sport","asset_tag_4":"basketball","asset_tag_5":"patrick mills","asset_tag_6":"stallion","asset_tag_7":"magna vista","asset_tag_8":"wil gardner","asset_tag_9":"player"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_25cgfo6mq5aemq3n3v25yqdv4q'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                Thank you for Reading.

                </h4>
                <p><span class="not-logged-in">Please purchase a subscription to continue reading.
</span></p>
                <p><span class="logged-in">A subscription is required to continue reading.
</span></p>
                <p class="not-logged-in">
If you are a current subscriber please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe.
</p>
                <p class="logged-in">
If you are a current subscriber please click Get Started to activate your digital access. If not we ask that you purchase a subscription to continue reading.
</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://myaccount.godanriver.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.godanriver.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.godanriver.com%252Fsports%252Fhigh-school%252Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%252Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.godanriver.com/users/login/?referer_url=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                       <a class="btn btn-default" href="https://www.godanriver.com/users/admin/service/purchase/?serviceid=2500&referer_url=https%253A%252F%252Fwww.godanriver.com%252Fsports%252Fhigh-school%252Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%252Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html">Get Started</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading.

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.godanriver.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.godanriver.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.godanriver.com%252Fsports%252Fhigh-school%252Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%252Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.godanriver.com/users/login/?referer_url=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html">Log In</a>
                    </div>
                    <div class="row logged-in">
                        <a class="btn btn-default" href="https://www.godanriver.com/users/admin/service/purchase/?serviceid=2500&referer_url=https%253A%252F%252Fwww.godanriver.com%252Fsports%252Fhigh-school%252Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%252Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html">Get Started
</a>
                    </div>
                </div>
                
                
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading.
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>You may read 5 free articles every 30 days. After that, we'll ask you to purchase an affordable subscription. Seven-day newspaper subscribers get digital access at no extra charge; <strong><a href="https://www.godanriver.com/users/admin/service/purchase_verify/?serviceid=1646&customer_type=new&submit_verify=1&referer_url=https%3A%2F%2Fwww.godanriver.com%2Fusers%2Fadmin%2Fservice%2Fpurchase_verify%2F%3Fserviceid%3D1048%26customer_type%3Dnew%26submit_verify%3D1">add it to your current subscription here</a></strong>.</p>

    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>We hope you will enjoy this free article on godanriver.com.</strong> You're entitled to view 5 free articles every 30 days, and you currently have 0 remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
       <p>You may read 5 free articles every 30 days. After that, we'll ask you to purchase an affordable subscription. Seven-day newspaper subscribers get digital access at no extra charge; <strong><a href="https://www.godanriver.com/users/admin/service/purchase_verify/?serviceid=1646&customer_type=new&submit_verify=1&referer_url=https%3A%2F%2Fwww.godanriver.com%2Fusers%2Fadmin%2Fservice%2Fpurchase_verify%2F%3Fserviceid%3D1048%26customer_type%3Dnew%26submit_verify%3D1">add it to your current subscription here</a></strong>.</p>

    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please purchase a subscription to continue reading.
</p>
                            <p>
If you are a current subscriber please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe.
</p>
                        </div>
                        
                         <div class="logged-in">
                            <p>A subscription is required to continue reading.
</p>
                            <p>
If you are a current subscriber please click Get Started to activate your digital access. If not we ask that you purchase a subscription to continue reading.
</p>
                        </div>

                        
                        
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.godanriver.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.godanriver.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.godanriver.com%252Fsports%252Fhigh-school%252Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%252Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.godanriver.com/users/login/?referer_url=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.godanriver.com/users/admin/service/purchase/?serviceid=2500&referer_url=https%253A%252F%252Fwww.godanriver.com%252Fsports%252Fhigh-school%252Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%252Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html" style="margin-right: 10px;">Get Started
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2470);
                
                bloxServiceIDs.push(1863);
                
                bloxServiceIDs.push(1073);
                
                bloxServiceIDs.push(2500);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-752463" class="tncms-block site-brand-mark"><section id="block-752463" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/840ecd34-4040-11e9-b47d-53536f578dca.png?resize=200%2C193 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/840ecd34-4040-11e9-b47d-53536f578dca.png?resize=300%2C289 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/840ecd34-4040-11e9-b47d-53536f578dca.png?resize=400%2C385 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/840ecd34-4040-11e9-b47d-53536f578dca.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-752521" class="tncms-block site-follow-us"><div class="follow-links-752521 default">
    
    <section id="block-752521" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/godanriver" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/godanriver" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/danville-register-bee/id1046114290?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2327a26044f55e7b626c0ee8f6aca475&hl=en" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.amazon.com/BH-Media-Group-Inc-GoDanRiver-com/dp/B075KLCDKJ/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514388643&sr=1-1&keywords=register+%26+bee" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.godanriver.com",
  "sameAs" : ["https://www.facebook.com/godanriver","https://twitter.com/godanriver","/newsletters","https://itunes.apple.com/us/app/danville-register-bee/id1046114290?mt=8","https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2327a26044f55e7b626c0ee8f6aca475&hl=en","https://www.amazon.com/BH-Media-Group-Inc-GoDanRiver-com/dp/B075KLCDKJ/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514388643&sr=1-1&keywords=register+%26+bee"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-752724" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.godanriver.com.com/">Subscribe</a></div></div><div id="tncms-block-748471" class="tncms-block"><div id="user-controls-748471" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.godanriver.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.godanriver.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.godanriver.com%252Fsports%252Fhigh-school%252Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%252Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.godanriver.com/users/login/?referer_url=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.godanriver.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-748471').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.godanriver.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.godanriver.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.godanriver.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-748471').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.godanriver.com/users/logout/" id="user-logout-form-748471"><input type="hidden" name="referer_url" value="https://www.godanriver.com/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-region">State & Region</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/auto_racing"  class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a href="/sports/danville_braves/"  class="nav-link tnt-section-danville-braves">Danville Braves</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment_lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment_lifestyles/danville_weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/entertainment_lifestyles/faith_values/"  class="nav-link tnt-section-faith-values">Faith & Values</a>
                                </li><li>
                                    <a href="/entertainment_lifestyles/faces_places/"  class="nav-link tnt-section-faces-places">Faces Places</a>
                                </li><li>
                                    <a href="/scene/"  class="nav-link tnt-section-scene">Scene</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sponsored/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.directorydanville.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-directorydanvillecom">DirectoryDanville.com</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/special_eeditions/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/real_estate"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/findit/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http:/jobs.godanriver.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.godanriver.com/dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/legal/?l=25"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-752457" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-752457"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-752722" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-754622" class="tncms-block"><div id="site-logo-754622" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/a0120422-5276-11e9-9884-5f3e7503cfda.jpg?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/a0120422-5276-11e9-9884-5f3e7503cfda.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/a0120422-5276-11e9-9884-5f3e7503cfda.jpg?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/a0120422-5276-11e9-9884-5f3e7503cfda.jpg?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/a0120422-5276-11e9-9884-5f3e7503cfda.jpg?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/a0120422-5276-11e9-9884-5f3e7503cfda.jpg 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773707" class="tncms-block"><a href="https://checkout.godanriver.com/" id="bh-flyover-button-btn-773707" class="navbar-btn btn-subscribe">Subscribe</a>
<style>
    #bh-flyover-button-btn-773707 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-773707 div.popover-content h3 {
    	color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<script>
    jQuery(document).ready(function($) {
        if (__tnt.user.services) {
            $('#bh-flyover-button-btn-773707').attr('href', 'https://checkout.godanriver.com/').html('Subscribe');
        } else {
           var bSubOfferLoaded = Cookies.get('bh-flyover-ck');
           if ( !bSubOfferLoaded ) {
               var sButtonText = 'SALE! 99¢ for 3 months';
               var sButtonHref = 'https://checkout.godanriver.com/TRTU19?g2i_source=bannerbutton&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M3&g2i_or_os=TRTU19';
               var sMemberBtnHtml = '<div class="text-center"><h3>Your subscription helps guarantee local coverage keeps coming.</h3>'+
                                '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                                '</div>';
               $('#bh-flyover-button-btn-773707').popover({
                    container: '#bh-flyover-button-btn-773707',
                    placement: 'bottom',
                    content: sMemberBtnHtml,
                    trigger: 'focus',
                    html: true,
                    delay: { 'show': 500 }
                });
    
                $('#bh-flyover-button-btn-773707').popover('show');
                Cookies.set('bh-flyover-ck', 'true', { path: '/', expires: 1 });
     
                $('#main-page-container').click(function(){
                    $('#bh-flyover-button-btn-773707').popover('hide');
                });
           }
        }
        $('#bh-flyover-button-nav-773707').show();
    });
</script>
</div><div id="tncms-block-748469" class="tncms-block new-search"><ul id="site-search-748469-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-748469" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-748469-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-748469-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-748469-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-748469').submit();
        return false;
    });

    $('#site-search-748469').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-748469 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-748469 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-748469-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-752459" class="tncms-block"><div id="user-controls-752459" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.godanriver.com/users/login/?referer_url=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.godanriver.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.godanriver.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.godanriver.com%252Fsports%252Fhigh-school%252Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%252Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.godanriver.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.godanriver.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.godanriver.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-752459').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.godanriver.com/users/logout/" id="user-logout-form-752459"><input type="hidden" name="referer_url" value="https://www.godanriver.com/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808852" class="tncms-block"><div id="notification-button-808852" class="notification-button pull-right" data-control="notification" data-id="808852" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-748463" class="tncms-block"><div id="weather-748463" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=24541" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">48&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24541"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-748463 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Danville, VA
                                
                                 <small>(24541)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds, otherwise generally clear. Low 41F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds, otherwise generally clear. Low 41F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 27, 2019 @ 10:52 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=24541"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-752493" class="tncms-block"><section id="block-752493" class="block emphasis-h3 light  " ><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-752493" class="breaking-title text-center light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-752493" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-752493-1dff4d33-3811-513f-88a0-f61b418e911c" class="clearfix card summary light  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/all-believed-dead-in-hawaii-tour-helicopter-crash/article_1dff4d33-3811-513f-88a0-f61b418e911c.html" class="tnt-asset-link">
        

        
            All believed dead in Hawaii tour helicopter crash</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-752759" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="-" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal" class="carousel-inner"><div  class="item photo-31854114-66e2-5b73-812e-daaebb62f3ef">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stallions punch ticket to championship game in Harry Johnson Holiday Classic","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/3/18/31854114-66e2-5b73-812e-daaebb62f3ef/5e06b5c5bc070.image.jpg?resize=1200%2C998"
                    
                    alt="Jacob Cooper"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1579"
                    height="1313"
                    data-src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/3/18/31854114-66e2-5b73-812e-daaebb62f3ef/5e06b5c5bc070.image.jpg?resize=1200%2C998" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal" data-target=".caption-inner-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Green Run junior guard Jacob Cooper goes in for a layup against Magna Vista's Courdae Gravely (4) during the first half of Friday evening's contest at George Washington High School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Parker Cotton/Register & Bee</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.godanriver.com%2Fjacob-cooper%2Fimage_31854114-66e2-5b73-812e-daaebb62f3ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jacob-cooper/image_31854114-66e2-5b73-812e-daaebb62f3ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31854114-66e2-5b73-812e-daaebb62f3ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jacob%20Cooper&via=GoDanRiver&url=https%3A%2F%2Fwww.godanriver.com%2Fjacob-cooper%2Fimage_31854114-66e2-5b73-812e-daaebb62f3ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jacob-cooper/image_31854114-66e2-5b73-812e-daaebb62f3ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31854114-66e2-5b73-812e-daaebb62f3ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.godanriver.com/jacob-cooper/image_31854114-66e2-5b73-812e-daaebb62f3ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jacob-cooper/image_31854114-66e2-5b73-812e-daaebb62f3ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31854114-66e2-5b73-812e-daaebb62f3ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.godanriver.com/tncms/asset/editorial/31854114-66e2-5b73-812e-daaebb62f3ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"31854114-66e2-5b73-812e-daaebb62f3ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bgodanriver.com%5D%20Jacob%20Cooper&body=https%3A%2F%2Fwww.godanriver.com%2Fjacob-cooper%2Fimage_31854114-66e2-5b73-812e-daaebb62f3ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31854114-66e2-5b73-812e-daaebb62f3ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jacob-cooper/image_31854114-66e2-5b73-812e-daaebb62f3ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31854114-66e2-5b73-812e-daaebb62f3ef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-31854114-66e2-5b73-812e-daaebb62f3ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="31854114-66e2-5b73-812e-daaebb62f3ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="31854114-66e2-5b73-812e-daaebb62f3ef" class="save-list-31854114-66e2-5b73-812e-daaebb62f3ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="31854114-66e2-5b73-812e-daaebb62f3ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b1648749-d4ee-5e82-8d12-eb9c0eb81837">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stallions punch ticket to championship game in Harry Johnson Holiday Classic","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/b/16/b1648749-d4ee-5e82-8d12-eb9c0eb81837/5e06b5c5e07a9.image.jpg"
                    
                    alt="Karee Smith"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1185"
                    height="1749"
                    data-src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/b/16/b1648749-d4ee-5e82-8d12-eb9c0eb81837/5e06b5c5e07a9.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal" data-target=".caption-inner-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Green Run senior forward Karee Smith dunks the ball during the first half against Magna Vista on Friday evening.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Parker Cotton/Register & Bee</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.godanriver.com%2Fkaree-smith%2Fimage_b1648749-d4ee-5e82-8d12-eb9c0eb81837.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/karee-smith/image_b1648749-d4ee-5e82-8d12-eb9c0eb81837.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1648749-d4ee-5e82-8d12-eb9c0eb81837"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Karee%20Smith&via=GoDanRiver&url=https%3A%2F%2Fwww.godanriver.com%2Fkaree-smith%2Fimage_b1648749-d4ee-5e82-8d12-eb9c0eb81837.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/karee-smith/image_b1648749-d4ee-5e82-8d12-eb9c0eb81837.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1648749-d4ee-5e82-8d12-eb9c0eb81837"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.godanriver.com/karee-smith/image_b1648749-d4ee-5e82-8d12-eb9c0eb81837.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/karee-smith/image_b1648749-d4ee-5e82-8d12-eb9c0eb81837.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1648749-d4ee-5e82-8d12-eb9c0eb81837"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.godanriver.com/tncms/asset/editorial/b1648749-d4ee-5e82-8d12-eb9c0eb81837" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1648749-d4ee-5e82-8d12-eb9c0eb81837"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bgodanriver.com%5D%20Karee%20Smith&body=https%3A%2F%2Fwww.godanriver.com%2Fkaree-smith%2Fimage_b1648749-d4ee-5e82-8d12-eb9c0eb81837.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1648749-d4ee-5e82-8d12-eb9c0eb81837"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/karee-smith/image_b1648749-d4ee-5e82-8d12-eb9c0eb81837.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1648749-d4ee-5e82-8d12-eb9c0eb81837"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b1648749-d4ee-5e82-8d12-eb9c0eb81837-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1648749-d4ee-5e82-8d12-eb9c0eb81837" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1648749-d4ee-5e82-8d12-eb9c0eb81837" class="save-list-b1648749-d4ee-5e82-8d12-eb9c0eb81837-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1648749-d4ee-5e82-8d12-eb9c0eb81837" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6130a191-f570-577c-8242-aacbc4c5f755">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stallions punch ticket to championship game in Harry Johnson Holiday Classic","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tavin Hairston"
                    class="img-responsive owl-lazy"
                    width="1434"
                    height="1445"
                    data-src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/6/13/6130a191-f570-577c-8242-aacbc4c5f755/5e06b5c61831f.image.jpg?resize=1200%2C1209" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal" data-target=".caption-inner-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Magna Vista sophomore guard Tavin Hairston collides with Green Run's Jaiden McIntosh (10) on a fast break during the first half of Friday evening's game.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Parker Cotton/Register & Bee</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.godanriver.com%2Ftavin-hairston%2Fimage_6130a191-f570-577c-8242-aacbc4c5f755.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tavin-hairston/image_6130a191-f570-577c-8242-aacbc4c5f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6130a191-f570-577c-8242-aacbc4c5f755"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tavin%20Hairston&via=GoDanRiver&url=https%3A%2F%2Fwww.godanriver.com%2Ftavin-hairston%2Fimage_6130a191-f570-577c-8242-aacbc4c5f755.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tavin-hairston/image_6130a191-f570-577c-8242-aacbc4c5f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6130a191-f570-577c-8242-aacbc4c5f755"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.godanriver.com/tavin-hairston/image_6130a191-f570-577c-8242-aacbc4c5f755.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tavin-hairston/image_6130a191-f570-577c-8242-aacbc4c5f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6130a191-f570-577c-8242-aacbc4c5f755"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.godanriver.com/tncms/asset/editorial/6130a191-f570-577c-8242-aacbc4c5f755" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6130a191-f570-577c-8242-aacbc4c5f755"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bgodanriver.com%5D%20Tavin%20Hairston&body=https%3A%2F%2Fwww.godanriver.com%2Ftavin-hairston%2Fimage_6130a191-f570-577c-8242-aacbc4c5f755.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6130a191-f570-577c-8242-aacbc4c5f755"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tavin-hairston/image_6130a191-f570-577c-8242-aacbc4c5f755.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6130a191-f570-577c-8242-aacbc4c5f755"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6130a191-f570-577c-8242-aacbc4c5f755-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6130a191-f570-577c-8242-aacbc4c5f755" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6130a191-f570-577c-8242-aacbc4c5f755" class="save-list-6130a191-f570-577c-8242-aacbc4c5f755-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6130a191-f570-577c-8242-aacbc4c5f755" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f44fcf88-29b8-5141-9f29-0d83dbc8b50d" class="asset article-default"  data-url="https://www.godanriver.com/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/3/18/31854114-66e2-5b73-812e-daaebb62f3ef/5e06b5c5bc070.image.jpg?crop=1579%2C888%2C0%2C212&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="godanriver.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.godanriver.com/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Stallions punch ticket to championship game in Harry Johnson Holiday Classic
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By PARKER COTTON
pcotton@registerbee.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-27T20:45:00-05:00" class="tnt-date asset-date text-muted">
            Dec 27, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-27T20:45:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-27T20:45:00-05:00">
    <meta itemprop="datePublished" content="2019-12-27T20:45:00-05:00">
    <meta itemprop="dateModified" content="2019-12-27T20:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stallions%20punch%20ticket%20to%20championship%20game%20in%20Harry%20Johnson%20Holiday%20Classic&via=GoDanRiver&url=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.godanriver.com/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.godanriver.com/tncms/asset/editorial/f44fcf88-29b8-5141-9f29-0d83dbc8b50d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bgodanriver.com%5D%20Stallions%20punch%20ticket%20to%20championship%20game%20in%20Harry%20Johnson%20Holiday%20Classic&body=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d" class="carousel-inner"><div  class="item photo-31854114-66e2-5b73-812e-daaebb62f3ef">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stallions punch ticket to championship game in Harry Johnson Holiday Classic","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-31854114-66e2-5b73-812e-daaebb62f3ef" data-instance="#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal" data-target="#photo-carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1579">
            <meta itemprop="height" content="1313">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/3/18/31854114-66e2-5b73-812e-daaebb62f3ef/5e06b5c5bc070.image.jpg?resize=1200%2C998">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/3/18/31854114-66e2-5b73-812e-daaebb62f3ef/5e06b5c5bc070.image.jpg?resize=1200%2C998">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/3/18/31854114-66e2-5b73-812e-daaebb62f3ef/5e06b5c5bc070.image.jpg?resize=1200%2C998"
                    
                    alt="Jacob Cooper"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1579"
                    height="1313"
                    data-src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/3/18/31854114-66e2-5b73-812e-daaebb62f3ef/5e06b5c5bc070.image.jpg?resize=1200%2C998" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f44fcf88-29b8-5141-9f29-0d83dbc8b50d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Green Run junior guard Jacob Cooper goes in for a layup against Magna Vista's Courdae Gravely (4) during the first half of Friday evening's contest at George Washington High School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Parker Cotton/Register & Bee</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b1648749-d4ee-5e82-8d12-eb9c0eb81837">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stallions punch ticket to championship game in Harry Johnson Holiday Classic","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-b1648749-d4ee-5e82-8d12-eb9c0eb81837" data-instance="#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal" data-target="#photo-carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1185">
            <meta itemprop="height" content="1749">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/b/16/b1648749-d4ee-5e82-8d12-eb9c0eb81837/5e06b5c5e07a9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/b/16/b1648749-d4ee-5e82-8d12-eb9c0eb81837/5e06b5c5e07a9.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/b/16/b1648749-d4ee-5e82-8d12-eb9c0eb81837/5e06b5c5e07a9.image.jpg"
                    
                    alt="Karee Smith"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1185"
                    height="1749"
                    data-src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/b/16/b1648749-d4ee-5e82-8d12-eb9c0eb81837/5e06b5c5e07a9.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f44fcf88-29b8-5141-9f29-0d83dbc8b50d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Green Run senior forward Karee Smith dunks the ball during the first half against Magna Vista on Friday evening.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Parker Cotton/Register & Bee</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6130a191-f570-577c-8242-aacbc4c5f755">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stallions punch ticket to championship game in Harry Johnson Holiday Classic","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-6130a191-f570-577c-8242-aacbc4c5f755" data-instance="#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal" data-target="#photo-carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1434">
            <meta itemprop="height" content="1445">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/6/13/6130a191-f570-577c-8242-aacbc4c5f755/5e06b5c61831f.image.jpg?resize=1200%2C1209">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/6/13/6130a191-f570-577c-8242-aacbc4c5f755/5e06b5c61831f.image.jpg?resize=1200%2C1209">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tavin Hairston"
                    class="img-responsive owl-lazy"
                    width="1434"
                    height="1445"
                    data-src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/6/13/6130a191-f570-577c-8242-aacbc4c5f755/5e06b5c61831f.image.jpg?resize=1200%2C1209" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f44fcf88-29b8-5141-9f29-0d83dbc8b50d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Magna Vista sophomore guard Tavin Hairston collides with Green Run's Jaiden McIntosh (10) on a fast break during the first half of Friday evening's game.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Parker Cotton/Register & Bee</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f44fcf88-29b8-5141-9f29-0d83dbc8b50d">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stallions%20punch%20ticket%20to%20championship%20game%20in%20Harry%20Johnson%20Holiday%20Classic&via=GoDanRiver&url=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.godanriver.com/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.godanriver.com/tncms/asset/editorial/f44fcf88-29b8-5141-9f29-0d83dbc8b50d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bgodanriver.com%5D%20Stallions%20punch%20ticket%20to%20championship%20game%20in%20Harry%20Johnson%20Holiday%20Classic&body=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f44fcf88-29b8-5141-9f29-0d83dbc8b50d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f44fcf88-29b8-5141-9f29-0d83dbc8b50d" class="save-list-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f44fcf88-29b8-5141-9f29-0d83dbc8b50d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>It only took one half of basketball for Jacob Cooper to register the highest-scoring game of the Harry Johnson Holiday Classic this year.</p></div><div class="subscriber-preview"><p>The Green Run High School junior guard tallied 29 points in the first half against Magna Vista on Friday, and he eventually finished with 39 in the Stallions' 91-41 win at George Washington High School.</p></div><div class="subscriber-only"><p>The all-time record for points in a game during the tournament is 59 points by JamesOn Curry of Eastern Alamance in 2001.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“My teammates were responding to me, and I was just feeling it tonight,” Cooper said.</p></div><div class="subscriber-only"><p>The win sends the Stallions to Saturday evening’s championship game against either Dan River or George Washington.</p></div><div class="subscriber-only"><p>Cooper's output topped the previous individual high during this year’s tournament — GW's Kapone Barley had 23 points on Thursday — and his own previous career high, which was 27 against Lake Braddock during a holiday tournament last season.</p></div><div class="subscriber-only"><p>“When we go out of town [for tournaments], I play really good,” he said.</p></div><div class="subscriber-only"><p>Cooper had 11 of his team's 25 points in the first quarter, and he was one point shy of having exactly half of Green Run's 60 points by halftime. During one stretch, he went on a personal 16-0 run that spanned the end of the first quarter and the start of the second.</p></div><div class="subscriber-only"><p>“Jacob is a Green Run guy. He knows how to win, and he wants to win,” Stallions head coach Kenneth Harris said. “He can do more than score. He can pass, he plays D. He’s like another coach on the floor. He’s a do-it-all kid.”</p></div><div class="subscriber-only"><p>Fellow junior guard Elijah Kennedy scored 12 points for Green Run, while Karee Smith and George Wilson each added eight.</p></div><div class="subscriber-only"><p>Nine Green Run players scored in all — six of them, not including Cooper, scored five or more points — but Cooper’s ability to score from the perimeter, in the mid-range and at the rim stole the show.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>“One of his personal goals over the summer was to get his 3-point ball straight and his mid-range, and he’s working hard on it,” Harris said. “Sometimes people question his size, but he’s a big warrior. He’s got the heart of a lion, and I would take him over anybody.”</p></div><div class="subscriber-only"><p>Meanwhile, the Warriors were perplexed with how exactly to defend Cooper while also struggling to keep pace. Magna Vista's nine first-quarter points came solely on a trio of 3-pointers—two from Ryan Johnson and one from Spencer Hairston.</p></div><div class="subscriber-only"><p>Green Run, which improved to 7-1 this year, opened the second quarter with a 20-0 run, putting the game away early.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“When you get down by 15, 16 points quick, then you start pressing and start settling,” Magna Vista head coach Patrick Mills said.</p></div><div class="subscriber-only"><p>Mills credited Green Run’s diamond press for taking the Warriors (3-6) out of their offensive sets. Magna Vista’s primary scorers and shooting threats Tavin Hairston, Spencer Hairston and Tyler Johnson were limited to a combined 12 points, and Courdae Gravely was held scoreless.</p></div><div class="subscriber-only"><p>“Those guys flourish when we’re able to dribble-drive and get catch-and-shoots,” Mills said. “That situation (Friday), you’re taking rushed shots instead of like (Thursday) when we’re able to move the ball, move the ball, move the ball and get good looks.”</p></div><div class="subscriber-only"><p>Warriors junior guard Wil Gardner came off the bench to hit three 3-pointers and finish with a team-high 13 points. In the midst of a blowout, Mills wanted to make sure his team could still work through various in-game scenarios.</p></div><div class="subscriber-only"><p>“I had a couple guys step up and earn some minutes tonight,” Mills said.</p></div><div class="subscriber-only"><p>Mills said his players will look to put this loss behind them in hopes of claiming third place on Saturday, when they will face the loser of Dan River and George Washington.</p></div><div class="subscriber-only"><p>“That’s the privilege of playing in this tournament — for the most part, it’s top-heavy, but those top teams are very good,” Mills said. “We’re fortunate enough to be playing for third place, and we should be honored for that. We should have a better showing [Saturday].”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-762481" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Get sports news and scores</h1></div>
    <form class="wc-form" id="newsletter_daily" action="http://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
        <input type="hidden" name="custom_source" value="Daily Headlines"><input type="hidden" name="goto" value="https://www.godanriver.com/app/email-signup/thank-you.html"><input type="hidden" name="errors_to" value="https://www.godanriver.com/app/email-signup/error.html"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="C2F278094FACCEA680A1D2F40AF7C2BD"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Parker Cotton is a sports reporter at the Martinsville Bulletin and Danville Register &amp; Bee. You can reach him at (276) 638-8801 ext. 215. Follow @ByParkerCotton. </p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stallions%20punch%20ticket%20to%20championship%20game%20in%20Harry%20Johnson%20Holiday%20Classic&via=GoDanRiver&url=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.godanriver.com/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.godanriver.com/tncms/asset/editorial/f44fcf88-29b8-5141-9f29-0d83dbc8b50d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bgodanriver.com%5D%20Stallions%20punch%20ticket%20to%20championship%20game%20in%20Harry%20Johnson%20Holiday%20Classic&body=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44fcf88-29b8-5141-9f29-0d83dbc8b50d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f44fcf88-29b8-5141-9f29-0d83dbc8b50d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f44fcf88-29b8-5141-9f29-0d83dbc8b50d" class="save-list-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f44fcf88-29b8-5141-9f29-0d83dbc8b50d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles inline-asset"><article id="card-summary-5111d6e3-91ce-5ce8-8ad5-fb256c3aa58a" class="clearfix card summary has-image   tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5111d6e3-91ce-5ce8-8ad5-fb256c3aa58a media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/photos-second-day-of-harry-johnson-holiday-classic/collection_5111d6e3-91ce-5ce8-8ad5-fb256c3aa58a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photos: Second day of Harry Johnson Holiday Classic"
                            class="img-responsive lazyload full"
                            width="1647"
                            height="1258"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/7/27/72716c8a-2915-11ea-adfd-d366892491d2/5e06b69be7f36.image.jpg?resize=200%2C153 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/7/27/72716c8a-2915-11ea-adfd-d366892491d2/5e06b69be7f36.image.jpg?resize=300%2C229 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/7/27/72716c8a-2915-11ea-adfd-d366892491d2/5e06b69be7f36.image.jpg?resize=400%2C306 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/7/27/72716c8a-2915-11ea-adfd-d366892491d2/5e06b69be7f36.image.jpg?resize=540%2C412 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/7/27/72716c8a-2915-11ea-adfd-d366892491d2/5e06b69be7f36.image.jpg?resize=750%2C573 750w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/7/27/72716c8a-2915-11ea-adfd-d366892491d2/5e06b69be7f36.image.jpg?resize=1200%2C917 1200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/7/27/72716c8a-2915-11ea-adfd-d366892491d2/5e06b69be7f36.image.jpg?resize=1647%2C1258 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/" class="tnt-section-tag">High School</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/photos-second-day-of-harry-johnson-holiday-classic/collection_5111d6e3-91ce-5ce8-8ad5-fb256c3aa58a.html" class="tnt-asset-link">
        

        
            Photos: Second day of Harry Johnson Holiday Classic</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-27T21:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"><a href="/sports/high-school/photos-second-day-of-harry-johnson-holiday-classic/collection_5111d6e3-91ce-5ce8-8ad5-fb256c3aa58a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After a brief hiatus, a longtime post-Christmas basketball tradition bounced back to life at George Washington High School. Now dubbed the Har&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            

                                

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-0e9fd362-2916-11ea-b868-f7cb1f342205" class="clearfix card summary has-image   tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0e9fd362-2916-11ea-b868-f7cb1f342205 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/r-b-coverage-of-the-harry-johnson-holiday-classic/collection_0e9fd362-2916-11ea-b868-f7cb1f342205.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="R&amp;B coverage of the Harry Johnson Holiday Classic"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/0/e9/0e9fd362-2916-11ea-b868-f7cb1f342205/5e06b7fdbbbe6.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/0/e9/0e9fd362-2916-11ea-b868-f7cb1f342205/5e06b7fdbbbe6.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/0/e9/0e9fd362-2916-11ea-b868-f7cb1f342205/5e06b7fdbbbe6.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/0/e9/0e9fd362-2916-11ea-b868-f7cb1f342205/5e06b7fdbbbe6.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/0/e9/0e9fd362-2916-11ea-b868-f7cb1f342205/5e06b7fdbbbe6.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/0/e9/0e9fd362-2916-11ea-b868-f7cb1f342205/5e06b7fdbbbe6.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/0/e9/0e9fd362-2916-11ea-b868-f7cb1f342205/5e06b7fdbbbe6.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/r-b-coverage-of-the-harry-johnson-holiday-classic/collection_0e9fd362-2916-11ea-b868-f7cb1f342205.html" class="tnt-asset-link">
        

        
            R&B coverage of the Harry Johnson Holiday Classic</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"><div id="tncms-block-748058" class="tncms-block"><section id="block-748058" class="block emphasis-h4   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">The best local coverage, unlimited</h3><p>Support local journalism and sign up for a digital subscription to The Register &amp; Bee with our low introductory rate of $1.95/month.</p><a href="https://www.godanriver.com/subscribe">
                <button type="button" class="btn btn-primary  ">Learn More</button>
            </a></div>
</article></div>
    </div></section></div></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jacob%20cooper%22#tncms-source=keyword" class="tag-jacob-cooper label label-default" data-tncms-track-dmp='search: jacob-cooper'>Jacob Cooper</a>
            </li> <li>
                <a href="/search/?k=%22point%22#tncms-source=keyword" class="tag-point label label-default" data-tncms-track-dmp='search: point'>Point</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22patrick%20mills%22#tncms-source=keyword" class="tag-patrick-mills label label-default" data-tncms-track-dmp='search: patrick-mills'>Patrick Mills</a>
            </li> <li>
                <a href="/search/?k=%22stallion%22#tncms-source=keyword" class="tag-stallion label label-default" data-tncms-track-dmp='search: stallion'>Stallion</a>
            </li> <li>
                <a href="/search/?k=%22magna%20vista%22#tncms-source=keyword" class="tag-magna-vista label label-default" data-tncms-track-dmp='search: magna-vista'>Magna Vista</a>
            </li> <li>
                <a href="/search/?k=%22wil%20gardner%22#tncms-source=keyword" class="tag-wil-gardner label label-default" data-tncms-track-dmp='search: wil-gardner'>Wil Gardner</a>
            </li> <li>
                <a href="/search/?k=%22player%22#tncms-source=keyword" class="tag-player label label-default" data-tncms-track-dmp='search: player'>Player</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-748062" class="tncms-block panel panel-body panel-default lotame"><section id="block-748062" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-748062 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-748062" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-748062" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f44fcf88-29b8-5141-9f29-0d83dbc8b50d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f44fcf88-29b8-5141-9f29-0d83dbc8b50d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.godanriver.com/users/login/?referer_url=https%3A%2F%2Fwww.godanriver.com%2Fsports%2Fhigh-school%2Fstallions-punch-ticket-to-championship-game-in-harry-johnson-holiday%2Farticle_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-814488" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-814488" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-814489" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-814489" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-752758" class="tncms-block single_column"><section id="block-752758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-752758 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high-school/comets-hold-off-furious-gw-rally-to-stay-undefeated/article_c3ef08f7-ad77-55e5-b464-9bc3cd09305f.html" class="tnt-asset-link">
        

        
            Comets hold off furious GW rally to stay undefeated</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high-school/harry-johnson-holiday-classic-preview-area-basketball-teams-are-sure/article_82374493-1ece-5696-a14a-ddcadb9cc49b.html" class="tnt-asset-link">
        

        
            Harry Johnson Holiday Classic Preview: Area basketball teams are sure to entertain</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high-school/gw-boys-basketball-earns-easy-win-against-faith-christian-in/article_a3b0c40c-3a0f-5ad4-888c-c35e45e6d8c4.html" class="tnt-asset-link">
        

        
            GW boys basketball earns easy win against Faith Christian in Harry Johnson Holiday Classic</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high-school/gw-grad-kenneth-harris-returns-to-holiday-tournament-as-green/article_1872937c-0118-54d7-8723-191cff9e73ef.html" class="tnt-asset-link">
        

        
            GW grad Kenneth Harris returns to holiday tournament as Green Run head coach</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high-school/reviving-a-tradition-harry-johnson-holiday-classic-set-dec/article_3e598813-d46f-55dc-a4be-9f4d2b8ce444.html" class="tnt-asset-link">
        

        
            Reviving a tradition, Harry Johnson Holiday Classic set Dec. 26-28</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-752733" class="tncms-block"><section id="block-752733" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-752733-f39e751a-6c09-11e9-ba8e-f349c87af259" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f39e751a-6c09-11e9-ba8e-f349c87af259 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.godanriver.com/special_eeditions/page-e/page_502f7725-32bb-50d2-8321-47e9578221c0.html" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2019 Readers' Choice"
                            class="img-responsive lazyload full"
                            width="258"
                            height="145"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/f/39/f39e751a-6c09-11e9-ba8e-f349c87af259/5cc98c85cc665.preview.jpg?crop=258%2C145%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/f/39/f39e751a-6c09-11e9-ba8e-f349c87af259/5cc98c85cc665.preview.jpg?crop=258%2C145%2C0%2C0&resize=258%2C145&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.godanriver.com/special_eeditions/page-e/page_502f7725-32bb-50d2-8321-47e9578221c0.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            2019 Readers' Choice</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-752733-9c470572-458d-11e9-9190-2bae337182a6" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9c470572-458d-11e9-9190-2bae337182a6 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.directorydanville.com" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Your Neighborhood Telephone Directory Online"
                            class="img-responsive lazyload full"
                            width="286"
                            height="161"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/9/c4/9c470572-458d-11e9-9190-2bae337182a6/5ce59546177f0.preview.jpg?crop=286%2C161%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/9/c4/9c470572-458d-11e9-9190-2bae337182a6/5ce59546177f0.preview.jpg?crop=286%2C161%2C0%2C62&resize=286%2C161&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.directorydanville.com" class="tnt-asset-link">
        

        
            Your Neighborhood Telephone Directory Online</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-752733-619cd2a4-458c-11e9-9c52-a3d994463cd6" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-619cd2a4-458c-11e9-9c52-a3d994463cd6 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.godanriver.com/special_eeditions/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Homes, Etc."
                            class="img-responsive lazyload full"
                            width="634"
                            height="357"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/6/19/619cd2a4-458c-11e9-9c52-a3d994463cd6/5cf95b6ae3ea9.preview.jpg?crop=634%2C357%2C491%2C349&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/6/19/619cd2a4-458c-11e9-9c52-a3d994463cd6/5cf95b6ae3ea9.preview.jpg?crop=634%2C357%2C491%2C349&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/6/19/619cd2a4-458c-11e9-9c52-a3d994463cd6/5cf95b6ae3ea9.preview.jpg?crop=634%2C357%2C491%2C349&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/6/19/619cd2a4-458c-11e9-9c52-a3d994463cd6/5cf95b6ae3ea9.preview.jpg?crop=634%2C357%2C491%2C349&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/editorial/6/19/619cd2a4-458c-11e9-9c52-a3d994463cd6/5cf95b6ae3ea9.preview.jpg?crop=634%2C357%2C491%2C349&resize=634%2C357&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.godanriver.com/special_eeditions/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Homes, Etc.</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-752600" class="tncms-block lee-track-local-offers"><section id="block-752600" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/findit/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-752600 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-b4a1155f-f9f2-5088-864a-7b38f4d9d4c7" class="clearfix card summary has-image" data-track-object='{"title":"David&#39;s Tree Service","url":"/classifieds/service/lawn/tree/david-s-tree-service/ad_b4a1155f-f9f2-5088-864a-7b38f4d9d4c7.html","uuid":"b4a1155f-f9f2-5088-864a-7b38f4d9d4c7","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/b4a1155f-f9f2-5088-864a-7b38f4d9d4c7">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-b4a1155f-f9f2-5088-864a-7b38f4d9d4c7 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/tree/david-s-tree-service/ad_b4a1155f-f9f2-5088-864a-7b38f4d9d4c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="David's Tree Service"
                            class="img-responsive lazyload full"
                            width="156"
                            height="88"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/assets/v3/classifieds/6/38/638f83fa-8acd-537f-85a3-17bc2f90c035/5de86c2c88c5d.image.jpg?crop=156%2C88%2C0%2C5&resize=156%2C88&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/tree/david-s-tree-service/ad_b4a1155f-f9f2-5088-864a-7b38f4d9d4c7.html" class="tnt-asset-link">
        

        
            David's Tree Service</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Tree Work Stump Grinding Bucket Truck 75 Foot Reach Take Downs/Removal 434-665-6535 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-752827" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-748068" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-748068" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.godanriver.com/tncms/search/mlt/?origin=f44fcf88-29b8-5141-9f29-0d83dbc8b50d&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/godanriver/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-748175" class="tncms-block"><div id="site-logo-748175" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/776a2a84-4035-11e9-8422-2f377104b60b.png?resize=200%2C36" 
            srcset="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/776a2a84-4035-11e9-8422-2f377104b60b.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/776a2a84-4035-11e9-8422-2f377104b60b.png?resize=300%2C54 300w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/776a2a84-4035-11e9-8422-2f377104b60b.png?resize=400%2C72 400w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/776a2a84-4035-11e9-8422-2f377104b60b.png?resize=540%2C97 540w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/776a2a84-4035-11e9-8422-2f377104b60b.png?resize=750%2C135 750w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/776a2a84-4035-11e9-8422-2f377104b60b.png?resize=1200%2C215 1200w, https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/custom/image/776a2a84-4035-11e9-8422-2f377104b60b.png?resize=1700%2C305 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-748176" class="tncms-block padding-bottom"><div class="follow-links-748176 default">
    
    <section id="block-748176" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/godanriver" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GoDanRiver" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/danville-register-bee/id1046114290?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2327a26044f55e7b626c0ee8f6aca475&hl=en" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.amazon.com/BH-Media-Group-Inc-GoDanRiver-com/dp/B075KLCDKJ/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514388643&sr=1-1&keywords=register+%26+bee" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.godanriver.com",
  "sameAs" : ["https://www.facebook.com/godanriver","https://twitter.com/GoDanRiver","https://itunes.apple.com/us/app/danville-register-bee/id1046114290?mt=8","https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2327a26044f55e7b626c0ee8f6aca475&hl=en","https://www.amazon.com/BH-Media-Group-Inc-GoDanRiver-com/dp/B075KLCDKJ/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514388643&sr=1-1&keywords=register+%26+bee"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-748173" class="tncms-block"><section id="block-748173" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-748173 ">
        <div class="block-title-inner">
            <h4>
                
                Products and Features
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-application"  href="/site/forms/carrier/" >
                    <span class="nav-label">Carrier Application</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://www.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal/?l=25" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletters/" >
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-748179" class="tncms-block"><section id="block-748179" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-748179 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.godanriver.com/dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-staff"  href="/site/personnel.html" >
                    <span class="nav-label">Our Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-login"  href="http://subscribe3.gatewayva.com/authenticate.htm?p_publication=400"  target="_blank" rel="noopener">
                    <span class="nav-label">Carrier Login</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-748180" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    GoDanRiver.com, Danville, VA &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.godanriver.com' + obj.url;
                            var urlref = 'https://www.godanriver.com/sports/high-school/stallions-punch-ticket-to-championship-game-in-harry-johnson-holiday/article_f44fcf88-29b8-5141-9f29-0d83dbc8b50d.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="godanriver.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f44fcf88_29b8_5141_9f29_0d83dbc8b50d_photo_modal = false;
                var gallery_changed_f44fcf88_29b8_5141_9f29_0d83dbc8b50d_photo_modal = false;
                $('#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal .owl-stage-outer").height( $('#carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f44fcf88_29b8_5141_9f29_0d83dbc8b50d_photo_modal = $('#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal').data('owlCarousel');
                $('#carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f44fcf88_29b8_5141_9f29_0d83dbc8b50d_photo_modal.prev();
                });
                $('#carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f44fcf88_29b8_5141_9f29_0d83dbc8b50d_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f44fcf88_29b8_5141_9f29_0d83dbc8b50d = false;
                var gallery_changed_f44fcf88_29b8_5141_9f29_0d83dbc8b50d = false;
                $('#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d .owl-stage-outer").height( $('#carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f44fcf88_29b8_5141_9f29_0d83dbc8b50d = $('#gallery-items-f44fcf88-29b8-5141-9f29-0d83dbc8b50d').data('owlCarousel');
                $('#carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f44fcf88_29b8_5141_9f29_0d83dbc8b50d.prev();
                });
                $('#carousel-f44fcf88-29b8-5141-9f29-0d83dbc8b50d .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f44fcf88_29b8_5141_9f29_0d83dbc8b50d.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('tncms-region-article_aside_sticky'), document.getElementById('article-aside-sticky-spacer'), 'aside', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/godanriver.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1576220472"></script></body>
</html>